Administradores de servidor

Perguntas e respostas para administradores de sistemas e redes

1
Apache mod_jk substituindo regras mod_rewrite
Temos uma configuração do Apache 2.2 um pouco complexa na frente de uma instância do Tomcat 6.0. O aplicativo principal do Tomcat está implantado em: /opt/tomcat/webapps/ROOT Mas também temos conteúdo estático que atualizamos semi-regularmente. Não queríamos forçar uma nova compilação e implantação do aplicativo da web, que é armazenado separadamente …

1
RAID-1 de 3 unidades na caixa pfSense
Eu tenho uma caixa pfSense com um RAID-1 de 2 unidades usando gmirror. Recentemente, uma unidade falhou e eu a substituí, e o RAID-1 está de volta ao normal. Mas esse incidente também me interessou na criação de um RAID-1 de 3 unidades, apenas pela redundância extra. Enfim, achei que …


1
Configurando dois locais na mesma rede
Estou trabalhando em um projeto que envolve a criação de dois prédios para estar na mesma rede. Para dar um pano de fundo, existe o edifício A, que é o edifício atual. Recentemente, um novo prédio foi adicionado ao lado dele e há uma conexão de fibra entre eles (atualmente …

3
Como alterar o texto do banner OpenSSH ao testar a porta via telnet
Estou implantando um script que é executado em vários clientes atrás de firewalls que não controlo. O script tenta um login do cliente SSH em um servidor remoto que eu controle (o script vem pré-carregado com uma chave privada para autenticação). Alguns dos firewalls em alguns datacenters redirecionam as solicitações …
1 ssh  telnet  banner 

1
Problema no Apache-Mina FTPServer - não é possível fazer login no servidor apache ftp enquanto estiver usando o gerenciador de usuários do banco de dados
Não consigo loginacessar o servidor apache ftp enquanto estiver usando o gerenciador de usuários do banco de dados: ao inserir nome de usuário e senha, estou recebendo o seguinte erro no arquivo de log: [ INFO] 2013-02-07 20:51:07,779 [] [0:0:0:0:0:0:0:1] RECEIVED: USER piyush [ INFO] 2013-02-07 20:51:07,781 [piyush] [0:0:0:0:0:0:0:1] SENT: …
1 apache-2.2  ftp 

2
Caminho da classe Java completamente ignorado (OS X)
Estou tentando executar um jar localizado em /Library/Java/jack.jar, isso funciona: java -jar /Library/Java/jack.jar No entanto, quero executá-lo sem o caminho, contando com o caminho da classe. O caminho da classe padrão inclui / Library / Java, mas isso falha com "Não foi possível acessar o jarfile": java -jar jack.jar Por …

1
Usando um MTA local como gateway para o Sendgrid
Estou configurando um sistema de email usando o Interspire Email Marketer com 5 contas de usuário, e cada usuário tem sua própria conta Sendgrid. Estamos tentando construir um sistema rápido, por isso temos um servidor MySQL dedicado com muita RAM, um servidor web para hospedar o software Interspire e nosso …



1
ID de e-mail @ endereço IP
Estou recebendo o seguinte erro enquanto estou fazendo o teste SMTP. The SMTP server does not accept mails to postmaster@[IP_ADDRESS]. This is a very bad thing, as this address is used by people that don't know your domain name! The reported error is: 550 Requested action not taken: mailbox unavailable …

1
Recursos de aprendizado do Sybase DBA
A Sybase fornece recursos de aprendizado para DBAs Sybase aspirantes a ele, como o Oracle Learn by Example? Sou um DBA relacional experiente que deseja aprender a Sybase.
1 sybase 

1
Portas abertas para contêineres do Docker
Estou começando com o docker, apenas tentando executar um contêiner do Docker com um aplicativo da Web e tentando vê-lo em nossa rede local. Instalei um novo Ubuntu 14 LTS no VirtualBox, sem nenhum serviço extra (sem GUI, sem LAMP, sem OpenSSH ...) e, em seguida, instalei apenas o Docker: …



Ao utilizar nosso site, você reconhece que leu e compreendeu nossa Política de Cookies e nossa Política de Privacidade.
Licensed under cc by-sa 3.0 with attribution required.